Problème avec mon Oxy3/Neuron

Répondre
Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Problème avec mon Oxy3/Neuron

Message par Guitou05 » 01 avr. 2021, 20:15

Hello la Compagnie !

J'ai un soucis avec mon Oxy3 et mon Neuron, quand je le branche sur l'appli Maestro il fait son initialisation comme pour voler et quand je le déconnecte de l'appli il ne se passe rien, aucune réaction avec la radio même...Le Neuron ne clignote pas et émet juste de bip réguliers....merci de vos retours !

Voir la vidéo

https://youtu.be/ti-Z9Cckzzw

Avatar du membre
godjc
DARK VADOR
Messages : 5273
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Problème avec mon Oxy3/Neuron

Message par godjc » 01 avr. 2021, 20:40

Salut,

On dirait que tu n'as pas de BEC sur ton ESC.

cdt
Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n
Spektrum DX9
Chargeurs : UP6+, Icharger 106B+
Libelle F3K, Multiplex Pilatus

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 01 avr. 2021, 22:50

Merci @godjc pour ta réponse !

Cependant, peut tu m'en dire plus car je suis loin d'être un expert, je comprends pas ce que tu veux menm dire et ce que je dois faire 😉

Merci par avance 👍

Avatar du membre
godjc
DARK VADOR
Messages : 5273
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Problème avec mon Oxy3/Neuron

Message par godjc » 02 avr. 2021, 06:31

Si tu ne branches pas le Neuron à l'ordi, juste en connectant la lipo à l'ESC, le Neuron s'allume ?

Si tu allumes la radio, il s'initialise ?
Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n
Spektrum DX9
Chargeurs : UP6+, Icharger 106B+
Libelle F3K, Multiplex Pilatus

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 02 avr. 2021, 09:35

Ok, non le neuron ne s'allume pas et il ne s'initialise pas non plus !

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 02 avr. 2021, 10:40

J'ai pris la tension sur la prise qui va à mon neuron, j'ai 8,16v donc à priori c'est bon

Avatar du membre
godjc
DARK VADOR
Messages : 5273
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Problème avec mon Oxy3/Neuron

Message par godjc » 02 avr. 2021, 16:40

Qu'elle radio ?

Quand tu alimentes le Neuron, il doit mettre les servos au neutre.

regarde, en les débranchant si l'un d'entre eux est pas en court série.

Les big espacés émis par ton contrôleur quand tu débranches l'USB signalent une perte du signal sur la voix des gazs.

cordialement
Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n
Spektrum DX9
Chargeurs : UP6+, Icharger 106B+
Libelle F3K, Multiplex Pilatus

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 02 avr. 2021, 18:31

J'ai une Spektrum dx8 v1.

Non, quand j'alimente J'ai juste les bips du contrôleur, les servos ne se mettent pas au neutre.

J'ai fait le test en débranchant tout les servos et en laissant juste l'esc de branché au neuron, même résultat !

Avatar du membre
godjc
DARK VADOR
Messages : 5273
Enregistré le : 27 sept. 2009, 12:52
Localisation : Azay Le Rideau (37)

Re: Problème avec mon Oxy3/Neuron

Message par godjc » 02 avr. 2021, 20:28

Ton satellite s'allume ?

Cette configuration a t elle déjà volée ?

Si oui, as tu fait des changement avant la panne ?
Goblin 700 Black Carbon, Goblin 500, Gaui NX4, Align 700n
Spektrum DX9
Chargeurs : UP6+, Icharger 106B+
Libelle F3K, Multiplex Pilatus

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 02 avr. 2021, 21:49

Non mon sat ne s'allume que quand je branche le neuron en usb....

Oui il a déjà volé ainsi....

Non aucun changement, c'est en refaisant mon 0 avec maestro suite à un changement de palonniers de servos qu'il a commencé à faire ça...

Avatar du membre
KoRn_BeeF
Modo
Messages : 17209
Enregistré le : 10 janv. 2011, 21:33

Re: Problème avec mon Oxy3/Neuron

Message par KoRn_BeeF » 03 avr. 2021, 00:11

Salut

La prise de la voie des gaz est elle dans le bon sens ?

Si oui, ça sent la diode claqué sur le neuron
hélico : JR VIBE 90SG, GAUI NX4, SAB GOBLIN BLACK NITRO
Multi-rotor : GEP210
Avion : EXTRA 330SC 1.85m
Télécommande : Spektrum DX18QQ, Mikado V-Bar Control
Simu : Phoenix RC, RF7.5, Next
Mon Thingiverse
--------------------The Meeting Heli4 2014..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2015..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------

Avatar du membre
Sp@r0
Maître Jedi
Messages : 3527
Enregistré le : 09 sept. 2016, 20:27
Localisation : Eure et Loire

Re: Problème avec mon Oxy3/Neuron

Message par Sp@r0 » 03 avr. 2021, 09:38

Soit tu as mis la prise de l'esc a l'envers mais je ne pense pas, soit tu l'as cramé comme moi en utilisant un petit tournevis pour sortir la prise blanche du neuron et tu as fais contact entre 2 pinoches ....
A l'époque eznov me l'avait réparé gratuitement mais aujourd'hui .....
Ma page perso : viewtopic.php?f=2&t=65202
Mes machines : xk k100 / Oxy2 Neuron Core / Goblin Fireball Standard Neuron puis Kbar et bientôt Brain2/ Devil 380 Neuron Core / Mingda 5 Neuron / Trex 700E V2 DFC Neuron

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 03 avr. 2021, 10:03

KoRn_BeeF a écrit :
03 avr. 2021, 00:11
Salut

La prise de la voie des gaz est elle dans le bon sens ?

Si oui, ça sent la diode claqué sur le neuron
Oui, j'ai essayé dans l'autre sens également...

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 03 avr. 2021, 10:06

Sp@r0 a écrit :
03 avr. 2021, 09:38
Soit tu as mis la prise de l'esc a l'envers mais je ne pense pas, soit tu l'as cramé comme moi en utilisant un petit tournevis pour sortir la prise blanche du neuron et tu as fais contact entre 2 pinoches ....
A l'époque eznov me l'avait réparé gratuitement mais aujourd'hui .....
C'est pas impossible car j'utilise un tournevis pour bien brancher la prise....

Il fonctionne et s'initialise quand je le branche en usb par contre 🤔 le tien aussi c'était ça ?

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 03 avr. 2021, 10:22

KoRn_BeeF a écrit :
03 avr. 2021, 00:11
Salut

La prise de la voie des gaz est elle dans le bon sens ?

Si oui, ça sent la diode claqué sur le neuron
Oui dans le bon sens, j'ai essayé dans l'autre sens également c'était pareil !

Avatar du membre
KoRn_BeeF
Modo
Messages : 17209
Enregistré le : 10 janv. 2011, 21:33

Re: Problème avec mon Oxy3/Neuron

Message par KoRn_BeeF » 03 avr. 2021, 15:08

Je parie sur la diode

Pas compliqué pour quelqu'un qui sait changer des composants CMS
hélico : JR VIBE 90SG, GAUI NX4, SAB GOBLIN BLACK NITRO
Multi-rotor : GEP210
Avion : EXTRA 330SC 1.85m
Télécommande : Spektrum DX18QQ, Mikado V-Bar Control
Simu : Phoenix RC, RF7.5, Next
Mon Thingiverse
--------------------The Meeting Heli4 2014..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2015..., j'y étais !!!--------------------
--------------------The Meeting Heli4 2017..., j'y étais !!!--------------------

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 03 avr. 2021, 18:15

Elle se trouve où cette diode ?

Avatar du membre
Sp@r0
Maître Jedi
Messages : 3527
Enregistré le : 09 sept. 2016, 20:27
Localisation : Eure et Loire

Re: Problème avec mon Oxy3/Neuron

Message par Sp@r0 » 03 avr. 2021, 21:09

Guitou05 a écrit :
03 avr. 2021, 10:06
Sp@r0 a écrit :
03 avr. 2021, 09:38
Soit tu as mis la prise de l'esc a l'envers mais je ne pense pas, soit tu l'as cramé comme moi en utilisant un petit tournevis pour sortir la prise blanche du neuron et tu as fais contact entre 2 pinoches ....
A l'époque eznov me l'avait réparé gratuitement mais aujourd'hui .....
C'est pas impossible car j'utilise un tournevis pour bien brancher la prise....

Il fonctionne et s'initialise quand je le branche en usb par contre 🤔 le tien aussi c'était ça ?
Exactement le même symptôme sur le mien il ne s'allumait que si je le branchais en USB rien par l'ESC
Et c'est une diode de protection je ne sais pas où elle est sur la carte. Mais cela ne doit pas être compliqué de la trouver.
Ma page perso : viewtopic.php?f=2&t=65202
Mes machines : xk k100 / Oxy2 Neuron Core / Goblin Fireball Standard Neuron puis Kbar et bientôt Brain2/ Devil 380 Neuron Core / Mingda 5 Neuron / Trex 700E V2 DFC Neuron

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 04 avr. 2021, 10:07

D'accord ! Merci pour vos conseils !

Si quelqu'un sait me dire comment ou qui peut me la changer c'est avec plaisir 😉

Avatar du membre
ludaero
Armageddon
Messages : 23846
Enregistré le : 19 juin 2012, 15:59

Re: Problème avec mon Oxy3/Neuron

Message par ludaero » 05 avr. 2021, 23:40

Si c'est ça le problème je suis encore en relation avec un ancien de chez EZnov qui bosse encore dans le domaine je te met en relation avec lui si tu veux. Merci pour votre aide à tous car j'avais pas d'idée de la cause possible la...

Guitou05
Général
Messages : 468
Enregistré le : 28 janv. 2017, 11:32
Localisation : 04160

Re: Problème avec mon Oxy3/Neuron

Message par Guitou05 » 06 avr. 2021, 07:12

Oui Ludo je veux bien !

Sinon ça veut dire qu'il me faut changer mon module ?

Avatar du membre
ludaero
Armageddon
Messages : 23846
Enregistré le : 19 juin 2012, 15:59

Re: Problème avec mon Oxy3/Neuron

Message par ludaero » 06 avr. 2021, 10:49

Oui pas le choix...

Répondre

Retourner vers « Oxy 3 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité